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VSPlayer User Manual

Thank you for purchasing our products. If there are any questions or requirements,
please feel free to contact us.

This manual is applicable to VSPlayer application. Please read this user manual
carefully to ensure that you can use the product correctly and safely. It may contain
several technically incorrect places or printing errors, and the content is subject to change
without notice. The updates will be added into the new version of this manual. We will
readily improve or update the product or procedure described in the manual, and the
contents of this manual are subject to change without notice.
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Product Features

B Support Windows 2000/XP, Windows Server 2003, Windows Vista and Windows 7 system.
Support all the video files encoded by HIKVISION products, including:
DS-9000/9100, 8100/7100, 8000/7000, 7600, 7300, 7200 series Network DVR;
DS-6100/6000 series network DVS;
DS-4200/4000 series video/audio compression card;
Network camera and network speed dome.

B The player supports multiple video standard, include HIKVISION H.264, standard H.264, standard
MPEG4.
Support playback from file list.

B Support various playback control and parameter adjusting modes.
Support multiple-display output.

Document Symbols

[xx] stands for menu options, and [xx] stands for certain option titles on the menu or dialog box
Click: single left click

Double click: double left click
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1 Operation Guide

The VSPlayer consists of VSPlayer_ EN.exe and PlayCtrl.dll, between which VSPlayer is the
executable program, while PlayCtrl is application extension.

PlatyCkel, dll X WaPlaver, exe
6.1.1.12 YaPlaver

Double click on VSPlayer icon and start the player program. The main interface of VSPlayer will be

displayed as below.

& ySPlayer
File View Control Option Help

Name Description
1 Playback Area Displays playback image
2 Progress Bar Indicates playback process
3 Task Bar Enable player options
4 Playback List Option Enable/Disable playback file list
5 Control bar Playback Start/Stop, Speed and Volume control, etc
6 Playback Info Displays playback time, frame number, etc

The playback file list will be displayed as below after clicking Playback File List button.
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&8 D:\Wideo\Clip.mp4
File View Control Option Help

e ey ey e |
| 01-09-2010 Sat 14:06:31 | PAWST  4a- 5@t

= ; < Clip.rp4
Y { Clip2.mp4

PIHE KU« A i

Pause 49/600 00:00:01/00:00:23

)

Delete file M Clear file list items ¥ Select playback mode from Continuous

+ Add file

playback, Single playback and Loop playback.
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2 Menu Items

Tab Menu Option Secondary Menu Option
File Open (Ctrl+O)
(Alt+F) Close (Ctrl+C)
Exit
View FullScreen (F2)
(Alt+V) Zoom » 50% / 100% / 200%
Information
MultiDisplay
Watermark
Display Device » Display Device (Graphic Adapter) Model
Top Display » Never/ Always
Control Play / Pause (Space)
(Alt+C) Stop

Step Forward (—)

Step Backward (<)

Goto Start (Ctrl++)

Goto End (Ctrl+—)

Locate (Ctrl+L) locate by frame or by time

Video Control

Option Set Pic Type » BMP/JPEG
(Alt+P) Set Cap Pic Path
Deflash

High Image Quality

Throw B Frame » Don’t throw/Throw 1 B-Frame / Throw 2
B-Frame
Display Type » Normal/Quarter
Select Timer » Timer_1/ Timer_2
Reset Buf
Help Hot Keys Displays hot key list
(Alt+H) About Displays VSPlayer version information
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3 Function Description

3.1 File

&8 ySPlayer
Wiews Control  Option Help

3.1.1 Open File

Operation
a. Select File->Open
b. Select the video file from the popup Open File dialog box.

c. Click [Open] and the file will be playback in the playback area of software main interface.

Open @@

Look in: | (£ Video L] & £ B3~

s Test1.mp4
| Test2.mp4
|y Test3.mp4
8] Test1,264
8] Test2.264
@] Test3.264

File name: I
Files of type: |AII Files(*.%) LJ Cancel I

3.1.2 Close File

Operation:
Select File->Close and close the current playback file.
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3.1.3 Exit

Operation:

Select File->Exit and exit from the VSPlayer application.

3.2 View

&8 D:\Test.mp4
File BYESS Control Option Help

FullScreen
Zoom

Information - — 2 0 0 9 u c d.

MultiDisplay
\Watermark

Display Device »
Top Display 4

3.2.1 Full Screen Display

Operations:

Select View->FullScreen or double click on the playback image.

3.2.2 Zooming

Operation:
Select View->Zoom and choose among 50%, 100% and 200% zooming, or drag the VSPlayer main

interface to adjust the playback image size.

3.2.3Information

Operation:
Select View-> Information, and the video information will be displayed as the list below.
Video Adapter Numbers: Total Display device number in the system.
Display Device: name of display device.
Driver: device driver
IS Overlay Surface: The VSPlayer will not display in overlay mode as Windows Vista default color
scheme will occupy overlay surface
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Max Display Buffer(frame): Frame number in display buffer
Volume

Image Quality

Timer: TIMER_1/ TIMER_2

Video Render Frames

Audio Render Frames

Video Source Size (for Stream Input mode)

Audio Source Size (for Stream Input mode)

3.2.4 Zoom

Zoom function is for enlarge certain part of the video.

Operation:
Select View->MultiDisplay, and zooming area selecting interface will popup as below.
Select View-> Cancel MultiDisplay to exit from zooming interface

= [B%X] MmuttiDisplay

4B a ¥
PIE MU an =g

Zoom: (170 % e ~f— @

90/600 00:00:03/00:00:23

a. Click [Set/Play] and select zooming area, or click [Default] to select the whole video scene as

display area.

b. Drag the Zoom control bar or click icons ®e @& to adjust the zoom portion.

c. Click in the center of the red rectangle and adjust the zoom region position. Users can preview

the zooming effects in VSPlayer main interface during adjusting.

d. Click [Set/Play] after zoom factor and region setting, and then the VSPlayer will start to playback
the video image of zooming region.

3.2.5Watermark

Operation:
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Select View->Watermark, and the watermark info message box will popup, and displays the
encoded watermark information.

&8 D:\Wideo\Clip.mp4
File View Control Option Help

Mac 00:40:30:ef:ac:e3
DeviceSN 11530771

Chan 4

GTime 2010-01-9 14:06:29
Devicelnfo 1

DeviceType 15

Il E M« » M dD

Pause 49/600 00:00:01/00:00:23

3.2.6 Display Device

Operation:

Select View->Display Device to view the display device list in the system.

3.2.7 Top Display

Operation:

Select View->TopDisplay and select if the VSPlayer should always displayed on top of other
application windows.
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3.3 Control

&8 D:\Test.mp4
File VYiew BeEGs Option Help

Play/Pause
Stop

Step Forward 2 0 0 9 u e d

Step Backward
Goto Start
Goto End
Locate

Video Control

3.3.1 Playback Control Tab and Control Bar

The playback Control tab and control bar are with similar functions.

Fil, [ ]

I E MU D B g ,.r”'Jf/

speed normal 910/1500 00:00:36/00:00:59

> |

Play Pause u Stop

4 Goto Start 4 Goto End

H Slow Forward, the playback speed will low down to 1/2 of previous speed by each time clicking, and it

supports up to 4 times of continuous clicking, which is, supports (1/2)X, (1/4)X, (1/8)X, (1/16)X speed.

» Fast forward, the playback speed will double by each time clicking, and it supports up to 4 times of

continuous clicking, which is, supports 2X, 4X, 8X, 16X speed.

4 Step Backward ”Step Backward

<E| Open Sound @ Mute ”;J/ Volume Adjust

= Snapshot

Drag the progress bar to adjust the playback position.
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|| speed normal 91041500 I]I]:I]I]:BE."I]I]:I]I]:EH

Playback progress indication bar displays the total frame number, time duration, current frame number,

time position and playback speed, etc.

3.3.2Locate

Locate to certain frame number or time position (second).

Operation:
Select Control->Locate and select locate by frame or locate by time. Input relative frame number or
time in [FrameNum or Time], and click [Locate] to reset the playback start position.

Type
* BY_FrameNum " BY_Time

Range

Frame number range:0--12286
Time range(Seconds):0-61119

Framehum Or Time |600|

Locate ' Cancel

3.3.3Video Control

Operation:

Select Control->Video Control, and adjust/reset video brightness/contrast/hue/saturation in the

VideoCtrl X

* o1 O

[FEH

ReSet

popup menu.
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3.4 Option

&8 D:\Test.mp4
File View Control Beliti¥ Help

Set Pic Type
Set Cap Pic Path

v Deflash
v High Image Quality
Throw B-Frame

Display Type

Reset Buf

3.4.1 Set Snapshot Format and Saving Path

Operation:
Select Option->Set Pic Type to select BMP or JPEG format for the snapshot pictures.
Select Option->Set Cap Pic Path to select snapshot saving path in the popup dialog box as below:

Browse for Folder @

Please select a path for picture saving

= (2} Desktop
+ f_j My Documents
=4
< Local Disk (C:)
<e Local Disk {D:)
< Local Disk (E:)
.5 DVDJCD-RW Drive (F:)
.., DVD Drive (G:)
|1 Shared Documents
{0 LiuShen's Documents
% My Network Places

¥

g IO IO O o O O

Cancel

3.4.2 DeFlash

DeFlash:
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If there is regional noise signal in still image, there will be flicker (or Blink/ Flash) on the
display image. The DeFlash option is suggested to be enabled under such circumstance to
depress the noise while also eliminate the flashing problem.

Operation:
Select Option->DeFlash

3.4.3High Image Quality

High Image Quality:

The Image viewing effect will be better if user selects this viewing mode, yet it will bring up CPU
usage at the same time. If there are several player applications on running at the same time, it is
suggested to disable High Image Quality option for lower CPU usage, and enable this option if a certain
channel is zoomed for higher image quality.

Operation:
Select Option(P)->High Image Quality

3.4.4Throw B Frame

Throw B frames before decoding can reduce CPU usage, and it is suggested to be enabled for fast
forward playing mode or if CPU usage is too high. If there is no B frame in the video data, this option will
not take effect.

Operation:
Select Option -> Throw B Frame, users can select do not throw B Frame, Throw 1 B Frame or

Throw 2 B Frames.

3.4.5Display Mode

Set display mode. Set “Quarter” display mode can reduce display adapter load and support more
channel display, yet it will affect the image quality at the same time. And thus it is suggested to set
“Quarter” for smaller preview area while “Normal” display more for 1:1 and full screen playback.
Operation:

Select Option-> Display Type, and users can select normal display mode or quarter display mode

(only quarter of the total decoded data is sent to the display adapter).

3.4.6 Timer Select

Operation:

Select Option->Select Timer, and choose betweenTimer_2 or Timer_1

Timer_1 is with higher precision than Timer_2, yet each process can support up to 16 Timer_1. Ch
0~15 will use Timer_1 by default, and the rest will be using Timer_2.
Notice: Timer Selection should be done before open file.
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3.4.7 Reset Buffer

Operation:
Select Option->Reset Buf
Reset the buffer for decoding and playback.

3.5 Help

&8 ySPlayer
File View Control Option BgE

HotKeys

About

3.5.1 Display Operation Guide

Display Hot Keys
Operation:

Select Help->HotKeys and the operation hot keys will be displayed as below.

Command Line
Command:¥SPlayer.exe "path name"

Hot Keys

Double Click:  Mormal->=FullScreen

Space: Play <-=Pause

.{Dot): Stop

Left: Step Backward One By
Right: Step Forward One By
Up: Yolume Increase
Down: Yolume Decrease

Ctrl+Left: Go ko First Frame
Ctrl+Right:  Go to Last Frame

Ctrl + O: Open File
Ctrl + C: Close File
Ctrl + L: File Seek
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3.5.2 Display Version Information

Operation:
Select Help-> About and the VSPlayer version information will be displayed.
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